Инструменты пользователя

Инструменты сайта


prog:spec:fpu_ve8

Различия

Здесь показаны различия между двумя версиями данной страницы.

Ссылка на это сравнение

Предыдущая версия справа и слева Предыдущая версия
prog:spec:fpu_ve8 [2017/12/07 11:19]
vasco [Подключение FPU для 1986ВЕ8Т в Keil]
prog:spec:fpu_ve8 [2018/07/23 16:16] (текущий)
katya
Строка 1: Строка 1:
 ====== Подключение FPU для 1986ВЕ8Т в Keil ====== ====== Подключение FPU для 1986ВЕ8Т в Keil ======
-Для начала работы с микроконтроллером 1986ВЕ8Т необходимо установить отдельный Pack. Этот Pack можно скачать с [[http://forum.milandr.ru/​viewtopic.php?​f=47&​t=3504|форума]] или запросить в [[http://​ic.milandr.ru/​contacts/​|техподдержке]]. Ставится он так-же,​ как и основной Pack для остальных микроконтроллеров,​ что было описано [[PROG:​Start:​SetupKeil|здесь]]. ​+Для начала работы с микроконтроллером 1986ВЕ8Т необходимо установить отдельный Pack. Этот Pack можно скачать с [[https://ic.milandr.ru/​upload/​iblock/​239/​2396943aadd08e7a592e6af1d320461b.zip|сайта]] или запросить в [[http://​ic.milandr.ru/​contacts/​|техподдержке]]. Ставится он так-же,​ как и основной Pack для остальных микроконтроллеров,​ что было описано [[PROG:​Start:​SetupKeil|здесь]]. ​
  
 Помимо этого, для Keil должен быть уставлен [[http://​www2.keil.com/​mdk5/​legacy|Legacy support for ARM Cortex-M devices]]. Без установки этой поддержки,​ проект будет выдавать ошибки о том, что файл //​core_cm4.h//​ не найден. Ведь его действительно почему-то нет в Pack от Миландр. Помимо этого, для Keil должен быть уставлен [[http://​www2.keil.com/​mdk5/​legacy|Legacy support for ARM Cortex-M devices]]. Без установки этой поддержки,​ проект будет выдавать ошибки о том, что файл //​core_cm4.h//​ не найден. Ведь его действительно почему-то нет в Pack от Миландр.
prog/spec/fpu_ve8.txt · Последние изменения: 2018/07/23 16:16 — katya